login

Author Topic: warning: my transactions not be displayed correct and you 'need to upgrade May  (Read 117 times)

Offline jirapon

  • Newbie
  • *
  • Posts: 2
    • View Profile
I receive the following message in my wallet: "warning: my transactions not be displayed correct and you 'need to upgrade May or May the orther nodes need to upgrade" I have the version 2.1.0.6, which is a problem ?

groelts coin wallet is an executable not find any folder that groestl coin is called, as it is called the folder that generates groestl coin? as the meeting? where in the C drive is stored?

no exist that rout (C:\Usuarios\user\AppData\Roaming\groestlCoin\) in my computer. not installed on that route, and I do not know where it is
เว็บบอล
เว็บแทงบอล
แทงบอล
แทงบอลออนไลน์

Offline indiamikezulu

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 379
    • View Profile
Hey, J. We should have answered your question days ago!

We must put you in touch with 'Jackie.'

But first -- which wallet are you running? the 2.1.0.6?

IMZ

Offline jackielove4u

  • Administrator
  • Sr. Member
  • *****
  • Posts: 378
  • Groestlcoin
    • View Profile
I receive the following message in my wallet: "warning: my transactions not be displayed correct and you 'need to upgrade May or May the orther nodes need to upgrade" I have the version 2.1.0.6, which is a problem ?

groelts coin wallet is an executable not find any folder that groestl coin is called, as it is called the folder that generates groestl coin? as the meeting? where in the C drive is stored?

no exist that rout (C:\Usuarios\user\AppData\Roaming\groestlCoin\) in my computer. not installed on that route, and I do not know where it is
เว็บบอล
เว็บแทงบอล
แทงบอล
แทงบอลออนไลน์
Install the latest groestlcoin core 2.17.2 and it will be solved. 2.1.0.6 is a wallet from june 2014.
Make a backup of your wallet.dat before upgrading.
« Last Edit: August 02, 2019, 01:21:17 pm by jackielove4u »

 

anything